<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.trektoday.com/content/xmlrpc.php" />
    <title>ViacomCBS Provides Update On Star Trek: Picard &#8211; TrekToday</title>
<link rel="shortcut icon" type="image/x-icon" href="https://www.trektoday.com/content/wp-content/uploads/2015/08/favicon.png" /><link rel="apple-touch-icon" href="http://www.trektoday.com/content/wp-content/uploads/2015/08/tt57.png"/> <link rel="apple-touch-icon" sizes="120x120" href="http://www.trektoday.com/content/wp-content/uploads/2015/08/tt120.png"/> <link rel="apple-touch-icon" sizes="72x72" href="http://www.trektoday.com/content/wp-content/uploads/2015/08/tt72.png"/> <link rel="apple-touch-icon" sizes="144x144" href="http://www.trektoday.com/content/wp-content/uploads/2015/08/tt144.png"/> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TrekToday &raquo; Feed" href="https://www.trektoday.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrekToday &raquo; Comments Feed" href="https://www.trektoday.com/content/comments/feed/" />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.trektoday.com/content/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.trektoday.com/content/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.trektoday.com/content/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.trektoday.com/content/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='credit-tracker-plugin-styles-css'  href='https://www.trektoday.com/content/wp-content/plugins/credit-tracker/css/ct-public.css?ver=1.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_font-css'  href='https://fonts.googleapis.com/css?family=Lato:300,400,700%7CPlayfair+Display:400,700,400italic,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.trektoday.com/content/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.trektoday.com/content/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-style-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-fontawesome-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/css/fonticons/font-awesome.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-chosen-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/css/chosen/chosen.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-responsive-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/css/responsive.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-scrollpane-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/css/jquery.jscrollpane.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-magnific-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/css/magnific-popup.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-carousel-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/js/owl-carousel/owl.carousel.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-style-black-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/css/style-black.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-additional-style-css'  href='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/jkreativ-icon/jkreativ-icon.min.css?ver=1.3' type='text/css' media='all' />
<style id='jeg-additional-style-inline-css' type='text/css'>


/** font setup **/


#navbar, .header-style-1 .logo,
.top-search [name='s'] {
    height: 60px;
}

header ul.menu > li > a, .top-socials li,
.top-search-toggle, .top-search [name='s'] {
    line-height: 60px;
}

.logo img {
    margin-left:    0px;
    margin-top:     0px;
    margin-right:   0px;
    margin-bottom:  0px;
}






/* Side Feed  */

/* Side Feed Active */







    #main { background-image: url('https://www.trektoday.com/content/wp-content/uploads/2015/08/background1.png'); }

#main { background-position: center center; }



    @media only screen and (min-width : 320px) and (max-width : 1024px) {
        .mobile-toggle, #navbar, .header-style-1 .logo, .top-search [name='s'] {
            height: 60px;
            line-height: 60px;
        }
    }



/*** additional css ***/
#disqus_thread {
    padding:32px;
}
.unveil { transition: color 0s !important;}
</style>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.trektoday.com\/content\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.trektoday.com\/content\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"53065","token":"8b232b72d4","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/plugins/credit-tracker/js/ct-public.js?ver=1.1.13'></script>
<link rel='https://api.w.org/' href='https://www.trektoday.com/content/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trektoday.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trektoday.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Look at Star Trek: Lower Decks' href='https://www.trektoday.com/content/2020/08/first-look-at-star-trek-lower-decks/' />
<link rel='next' title='Wheaton In Rent-A-Pal' href='https://www.trektoday.com/content/2020/08/wheaton-in-rent-a-pal/' />
<meta name="generator" content="WordPress 4.7.18" />
<link rel="canonical" href="https://www.trektoday.com/content/2020/08/viacomcbs-provides-update-on-star-trek-picard/" />
<link rel='shortlink' href='https://www.trektoday.com/content/?p=53065' />
<link rel="alternate" type="application/json+oembed" href="https://www.trektoday.com/content/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trektoday.com%2Fcontent%2F2020%2F08%2Fviacomcbs-provides-update-on-star-trek-picard%2F" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.trektoday.com/content/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.trektoday.com/content/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-53065 single-format-standard jmagz wpb-js-composer js-comp-ver-4.11.2 vc_responsive">
<nav id="mobile-menu" role="navigation">
    <section class="mobile-menu-container">
        <section class="mobile-search">
            <form method="get" class="search-form" action="https://www.trektoday.com/content/">
    <input type="text" autocomplete="off" name="s" placeholder="Type and Enter to Search">
    <button type="submit" name="button"><i data-loading="fa fa-spinner fa-spin" data-normal="fa fa-search" class="fa fa-search"></i></button>
</form>        </section>
        <ul id="menu-trektoday-mobile" class=""><li id="menu-item-41302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41302 bgnav"><a href="https://www.trektoday.com/content/home/">Old Home</a></li><li id="menu-item-41303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41303 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-beyond/">Star Trek Beyond</a></li><li id="menu-item-41299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41299 bgnav"><a href="http://www.trekbbs.com">The Trek BBS</a></li><li id="menu-item-41300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41300 bgnav"><a href="http://www.csifiles.com">CSI Files</a></li><li id="menu-item-41301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41301 bgnav"><a href="http://talk.csifiles.com">Talk CSI</a></li></ul>    </section>
</nav><header class="header-style-1">
    <div id="navbar">
                <a href="#" class="mobile-toggle sidebar-toggle"><i class="fa fa-newspaper-o"></i></a>
                <a href="https://www.trektoday.com/content" class="logo"><img src="https://www.trektoday.com/content/wp-content/uploads/2015/08/trektodaytitle.png" data-at2x="https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/img/logo.png" alt=&#039;Daily Star Trek news&#039;></a>
        <a href="https://www.trektoday.com/content" class="mobile-logo"><img src="https://www.trektoday.com/content/wp-content/uploads/2015/08/trektodaytitle.png" data-at2x="https://www.trektoday.com/content/wp-content/uploads/2015/08/trektodaytitleretina.png" alt=&#039;Daily Star Trek news&#039;></a>
        <nav class="main-nav">
            <ul class="menu">
    <li class="home "><a href="https://www.trektoday.com/content"><i class="fa fa-home"></i></a></li>
    <li id="menu-item-41280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41280 bgnav"><a href="http://www.trektoday.com">News Sections</a>
<ul class="childmenu">
	<li id="menu-item-41285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41285 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-tos/">Star Trek: TOS</a></li>
	<li id="menu-item-41284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41284 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-tng/">Star Trek: TNG</a></li>
	<li id="menu-item-41282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41282 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-ds9/">Star Trek: Deep Space Nine</a></li>
	<li id="menu-item-41286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41286 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-voy/">Star Trek: VOY</a></li>
	<li id="menu-item-41283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41283 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-ent/">Star Trek: ENT</a></li>
	<li id="menu-item-41281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41281 bgnav"><a href="https://www.trektoday.com/content/categories/star-trek-beyond/">Star Trek Beyond</a></li>
	<li id="menu-item-42299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42299 bgnav"><a href="https://www.trektoday.com/content/star-trek-archive/">TrekToday archive</a></li>
</ul>
</li>
<li id="menu-item-41287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41287 bgnav"><a href="http://www.trekbbs.com">The Trek BBS</a>
<ul class="childmenu">
	<li id="menu-item-41288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41288 bgnav"><a href="http://www.trekbbs.com/">Forum Home</a></li>
	<li id="menu-item-41289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41289 bgnav"><a href="http://www.trekbbs.com/find-new/posts">Today&#8217;s Posts</a></li>
	<li id="menu-item-41290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41290 bgnav"><a href="http://www.trekbbs.com/forumdisplay.php?s=6d67fc5f54ff55386faa3748c1dd4373&amp;f=15">Sci Fi &#038; Fantasy</a></li>
</ul>
</li>
<li id="menu-item-41291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41291 bgnav"><a href="http://www.csifiles.com/">CSI Files</a></li>
<li id="menu-item-41292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41292 bgnav"><a href="http://talk.csifiles.com">Talk CSI</a></li>
<li id="menu-item-41293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41293 bgnav"><a href="https://www.trektoday.com/content/privacy-policy/">Privacy Policy</a></li>
</ul>            <div class="right-nav">

    
            <ul class="top-socials">
            <li><a target='_blank' href='https://www.facebook.com/pages/The-Trek-BBS-and-TrekToday-Official-Page/105287275862'><i class='fa fa-facebook'></i></a></li><li><a target='_blank' href='http://twitter.com/trektoday'><i class='fa fa-twitter'></i></a></li>        </ul><!-- /.top-socials -->
                <div class="top-search no-active">
            <a href="#" class="top-search-toggle"><i class="fa fa-search"></i></a>
            <form method="get" class="search-form" action="https://www.trektoday.com/content/">
    <input type="text" autocomplete="off" name="s" placeholder="Type and Enter to Search">
    <button type="submit" name="button"><i data-loading="fa fa-spinner fa-spin" data-normal="fa fa-search" class="fa fa-search"></i></button>
</form>            <div class="search-result">
                <div class="search-result-wrapper">

                </div>
                <div class="search-noresult">
                    No Result                </div>
                <div class="search-all-button">
                    View All Result                </div>
            </div>
        </div>
    </div><!-- /.right-nav -->        </nav>
        <a href="#" class="mobile-toggle menu-toggle"><i class="fa fa-navicon"></i></a>
    </div>
</header><aside id="sidebar">
<!-- rectable a --><ins data-revive-zoneid="15" data-revive-id="fa04fcbf012380978ea4ecd095f44c4f"></ins><script async src="//www.trektoday.com/tereknor/www/delivery/asyncjs.php"></script>    <section class="sidebar-posts">
        <div class="sidebar-post-wrapper">
            <h2 class="sidebar-heading">Latest News</h2>
            <div class='active sidebar-post-item clearfix ' data-id='53065'>
                    <figure class="thumb  ">
                <a href="https://www.trektoday.com/content/2020/08/viacomcbs-provides-update-on-star-trek-picard/" class="ajax">
                    <img class='lazyOwl unveil' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/placeholder/75x75.png' data-src='https://www.trektoday.com/content/wp-content/uploads/2020/08/STPicardS2080520-75x75.jpg' alt='ViacomCBS Provides Update On Star Trek: Picard'>
                </a>
            </figure>
                    <div class='content'>
                        <h3 class='post-title'><a class='ajax' href='https://www.trektoday.com/content/2020/08/viacomcbs-provides-update-on-star-trek-picard/'>ViacomCBS Provides Update On Star Trek: Picard</a></h3>
                        <footer class='post-meta'>
                            <span class='post-category'><a href='https://www.trektoday.com/content/categories/picard-trek-series/' rel='category'>Star Trek: Picard</a></span><time class='post-date' datetime='2020-08-05 13:40:26'>August 5, 2020 </time>
                        </footer>
                    </div>
                </div><div class=' sidebar-post-item clearfix ' data-id='53068'>
                    <figure class="thumb  ">
                <a href="https://www.trektoday.com/content/2020/08/wheaton-in-rent-a-pal/" class="ajax">
                    <img class='lazyOwl unveil' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/placeholder/75x75.png' data-src='https://www.trektoday.com/content/wp-content/uploads/2020/08/RentAPalEW080520-75x75.jpg' alt='Wheaton In Rent-A-Pal'>
                </a>
            </figure>
                    <div class='content'>
                        <h3 class='post-title'><a class='ajax' href='https://www.trektoday.com/content/2020/08/wheaton-in-rent-a-pal/'>Wheaton In Rent-A-Pal</a></h3>
                        <footer class='post-meta'>
                            <span class='post-category'><a href='https://www.trektoday.com/content/categories/cast-crew/' rel='category'>Cast &amp; Crew</a></span><time class='post-date' datetime='2020-08-05 13:43:34'>August 5, 2020 </time>
                        </footer>
                    </div>
                </div><div class=' sidebar-post-item clearfix ' data-id='53062'>
                    <figure class="thumb  ">
                <a href="https://www.trektoday.com/content/2020/08/first-look-at-star-trek-lower-decks/" class="ajax">
                    <img class='lazyOwl unveil' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/placeholder/75x75.png' data-src='https://www.trektoday.com/content/wp-content/uploads/2020/08/SecondContactMeeting080520ETOnline-75x75.jpg' alt='First Look at Star Trek: Lower Decks'>
                </a>
            </figure>
                    <div class='content'>
                        <h3 class='post-title'><a class='ajax' href='https://www.trektoday.com/content/2020/08/first-look-at-star-trek-lower-decks/'>First Look at Star Trek: Lower Decks</a></h3>
                        <footer class='post-meta'>
                            <span class='post-category'><a href='https://www.trektoday.com/content/categories/star-trek-lower-decks/' rel='category'>Star Trek: Lower Decks</a></span><time class='post-date' datetime='2020-08-05 13:37:01'>August 5, 2020 </time>
                        </footer>
                    </div>
                </div><div class=' sidebar-post-item clearfix ' data-id='53056'>
                    <figure class="thumb  ">
                <a href="https://www.trektoday.com/content/2020/08/star-trek-year-five-13-preview/" class="ajax">
                    <img class='lazyOwl unveil' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/placeholder/75x75.png' data-src='https://www.trektoday.com/content/wp-content/uploads/2020/08/STY513-080420-75x75.jpg' alt='Star Trek: Year Five #13 Preview'>
                </a>
            </figure>
                    <div class='content'>
                        <h3 class='post-title'><a class='ajax' href='https://www.trektoday.com/content/2020/08/star-trek-year-five-13-preview/'>Star Trek: Year Five #13 Preview</a></h3>
                        <footer class='post-meta'>
                            <span class='post-category'><a href='https://www.trektoday.com/content/categories/comics/' rel='category'>Comics</a></span><time class='post-date' datetime='2020-08-04 12:45:37'>August 4, 2020 </time>
                        </footer>
                    </div>
                </div><div class=' sidebar-post-item clearfix ' data-id='53053'>
                    <figure class="thumb  ">
                <a href="https://www.trektoday.com/content/2020/08/alone-together-a-ds9-companion/" class="ajax">
                    <img class='lazyOwl unveil' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/placeholder/75x75.png' data-src='https://www.trektoday.com/content/wp-content/uploads/2020/08/AloneTogetherDS9Companion080420-75x75.jpg' alt='Alone Together: A DS9 Companion'>
                </a>
            </figure>
                    <div class='content'>
                        <h3 class='post-title'><a class='ajax' href='https://www.trektoday.com/content/2020/08/alone-together-a-ds9-companion/'>Alone Together: A DS9 Companion</a></h3>
                        <footer class='post-meta'>
                            <span class='post-category'><a href='https://www.trektoday.com/content/categories/cast-crew/' rel='category'>Cast &amp; Crew</a></span><time class='post-date' datetime='2020-08-04 12:41:57'>August 4, 2020 </time>
                        </footer>
                    </div>
                </div><div class=' sidebar-post-item clearfix ' data-id='53044'>
                    <figure class="thumb  ">
                <a href="https://www.trektoday.com/content/2020/08/six-new-star-trek-lower-decks-photos/" class="ajax">
                    <img class='lazyOwl unveil' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/placeholder/75x75.png' data-src='https://www.trektoday.com/content/wp-content/uploads/2020/08/STLDPhotos080420-75x75.jpg' alt='Six New Star Trek: Lower Decks Photos'>
                </a>
            </figure>
                    <div class='content'>
                        <h3 class='post-title'><a class='ajax' href='https://www.trektoday.com/content/2020/08/six-new-star-trek-lower-decks-photos/'>Six New Star Trek: Lower Decks Photos</a></h3>
                        <footer class='post-meta'>
                            <span class='post-category'><a href='https://www.trektoday.com/content/categories/star-trek-lower-decks/' rel='category'>Star Trek: Lower Decks</a></span><time class='post-date' datetime='2020-08-04 12:37:30'>August 4, 2020 </time>
                        </footer>
                    </div>
                </div>        </div>
        <div class="sidebar-loadmore-wrapper">
            <div class="sidebar-loadmore btn btn-small btn-default" data-page="1" data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
                <i class="btn-icon fa fa-refresh"></i>
                <strong>Load More</strong>
            </div>
        </div>
    </section>

    <div class="sidebar-footer">
        <footer class="bottom">
            <p class="copyright"></p>
        </footer>
    </div>
</aside>

<div id="main">

<div class="section-wrap">
    <div class="wrapper">
            <div id="top-promotion">
        <!-- top a --><ins data-revive-zoneid="19" data-revive-id="fa04fcbf012380978ea4ecd095f44c4f"></ins><script async src="//www.trektoday.com/tereknor/www/delivery/asyncjs.php"></script>    </div>

<div id="content" class="container">
    <article class="clearfix post-53065 post type-post status-publish format-standard has-post-thumbnail hentry category-picard-trek-series tag-viacomcbs" itemscope itemtype="http://schema.org/article">
        <header class="post-header clearfix">
        <div class="post-top-meta clearfix">
        <div class="breadcrumb" prefix="v: http://rdf.data-vocabulary.org/#"><span class="breadcrumb-item home-breadcrumb" typeof="v:Breadcrumb"><a href='https://www.trektoday.com/content' rel="v:url" property="v:title">Home</a></span><span class="breadcrumb-item" typeof="v:Breadcrumb"><a href='https://www.trektoday.com/content/categories/picard-trek-series/' rel="v:url" property="v:title"> Star Trek: Picard</a></span></div>        <div class="post-date">
            <time class="post-date" itemprop="dateCreated" datetime="2020-08-05 13:40:26">Wednesday, August 5th, 2020</time>
            <meta itemprop="datePublished" content="2020-08-05 13:40:26">
        </div>
    </div>
        <div class="post-header-container">
        <h1 class="post-title" itemprop="name">ViacomCBS Provides Update On Star Trek: Picard</h1>
                    <div class="post-bottom-meta">
                <span class="post-author"><a itemprop="author" href="https://www.trektoday.com/content/author/tbonz/">T&#39;Bonz</a></span>
                <time class="post-date" itemprop="dateCreated" datetime="2020-08-05 13:40:26">2 days ago</time>
                            </div>
            </div>
</header><figure class='featured featured-image'>
                        <img itemprop='image' src='https://www.trektoday.com/content/wp-content/uploads/2020/08/STPicardS2080520.jpg' alt='ViacomCBS Provides Update On Star Trek: Picard'>
                        <p class='wp-caption-text'>&copy; Decider</p>
                    </figure><section class="article-sharer section container clearfix">
    <div class="socials-share">
        <a target="_blank" data-shareto="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.trektoday.com/content/?p=53065" class="social-share share-facebook">
            <i class="fa fa-facebook"></i><span class="share-text">Share to Facebook</span>
        </a>
        <a target="_blank" data-shareto="Twitter" href="https://twitter.com/home?status=ViacomCBS+Provides+Update+On+Star+Trek%3A+Picard.+https%3A%2F%2Fwww.trektoday.com%2Fcontent%2F%3Fp%3D53065" class="social-share share-twitter">
            <i class="fa fa-twitter"></i><span class="share-text">Share to Twitter</span>
        </a>
        <a target="_blank" data-shareto="Google" href="https://plus.google.com/share?url=https://www.trektoday.com/content/?p=53065" class="social-share share-google-plus">
            <i class="fa fa-google-plus"></i>
        </a>
        <a target="_blank" data-shareto="Pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.trektoday.com/content/?p=53065&amp;media=https://www.trektoday.com/content/wp-content/uploads/2020/08/STPicardS2080520.jpg&amp;description=ViacomCBS+Provides+Update+On+Star+Trek%3A+Picard" class="social-share share-pinterest">
            <i class="fa fa-pinterest"></i>
        </a>
        <a target="_blank" data-shareto="Linked In" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.trektoday.com/content/?p=53065&amp;title=ViacomCBS+Provides+Update+On+Star+Trek%3A+Picard&amp;summary=During+an+interview+with+Decider+about+the+relaunch+of+CBS+All+Access+early+next+year%2C+Marc+Debevoise%2C+ViacomCBS%26%238216%3Bs+chief+digital+officer%2C+spoke...&amp;source=TrekToday" class="social-share share-linkedin">
            <i class="fa fa-linkedin"></i>
        </a>
        <a target="_blank" data-shareto="VK" href="http://vkontakte.ru/share.php?url=https://www.trektoday.com/content/?p=53065&amp;title=ViacomCBS+Provides+Update+On+Star+Trek%3A+Picard&amp;summary=During+an+interview+with+Decider+about+the+relaunch+of+CBS+All+Access+early+next+year%2C+Marc+Debevoise%2C+ViacomCBS%26%238216%3Bs+chief+digital+officer%2C+spoke...&amp;source=TrekToday" class="social-share share-vk">
            <i class="fa fa-vk"></i>
        </a>
    </div>
    <div class="article-shorturl">
        <input type="text" id="shorturl" class="shorturl" data-clipboard-text="https://www.trektoday.com/content/?p=53065" value="https://www.trektoday.com/content/?p=53065">
    </div>
</section>
<div class="dummy-share-block"></div>

<!-- inline a --><ins data-revive-zoneid="16" data-revive-id="fa04fcbf012380978ea4ecd095f44c4f"></ins><script async src="//www.trektoday.com/tereknor/www/delivery/asyncjs.php"></script><section class="article-content">
    <div class='inline_promotion_right'></div><p>During an interview with <em>Decider</em> about the relaunch of <em>CBS All Access</em> early next year, <strong>Marc Debevoise</strong>,<em> ViacomCBS</em>&#8216;s chief digital officer, spoke briefly about<em> Star Trek</em>, including when to expect the second season of <em>Star Trek: Picard</em>.</p>
<p>&#8220;We will have twenty-three straight weeks of original episodes starting Thursday with <em>Star Trek: Lower Decks,</em> which is an animated comedy from one of the writers on<em> Rick and Morty</em>,&#8221; said Debevoise. &#8220;There&#8217;s huge interest in the show. It&#8217;s the most trailer views we&#8217;ve ever gotten for an original series. That runs for ten weeks, and then <em>Discovery</em> will start the week after and run for thirteen weeks. <em>Star Trek: Picard</em> Season Two will be ready sometime in 2021.&#8221;</p>

<!--Source-->
<p style="clear:left">Source: <a href="https://decider.com/2020/08/04/marc-debevoise-cbs-all-access-interview/">Decider</a></p>
            <div class="article-tags">
            <i class="fa fa-tag"></i> <strong>Topics:</strong>
            <a href="https://www.trektoday.com/content/tags/viacomcbs/" rel="tag">ViacomCBS</a>        </div>
        <div id="end-content"></div>
</section>
<!-- rectangleinline a --><p style="text-align:center;font-weight:bold;margin:-10px 0px 35px 0px;">What do you think? Chat with other fans in the <a href="http://www.trekbbs.com">at The Trek BBS</a>.</p><section class="author-box">
    <div class="author-image">
        <img alt='T&#039;Bonz' src='https://secure.gravatar.com/avatar/deab87af646fc0f60477d4cb37b57cf2?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/deab87af646fc0f60477d4cb37b57cf2?s=360&amp;d=mm&amp;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' />    </div>
    <div class="author-content">
        <h2 class="author-title">Author</h2>
        <h3 class="author-name">
            <a href="https://www.trektoday.com/content/author/tbonz/">T&#39;Bonz</a>
        </h3>
        <div class="author-socials">
                                                        </div>
        <p class="author-description">
                    </p>
            </div>
</section>
<section class="popup-post">
    <strong class="popup-heading">Up Next</strong>
    <div class="popup-content">
                <figure class="thumb">
            <a href="https://www.trektoday.com/content/2020/07/star-trek-picard-season-one-blu-raydvd-release-date/"><img alt="" srcset="https://www.trektoday.com/content/wp-content/uploads/2020/07/STPS1DVDBluRaySTcom072220-75x75.jpg, https://www.trektoday.com/content/wp-content/uploads/2020/07/STPS1DVDBluRaySTcom072220-75x75@2x.jpg 2x"></a>
        </figure>
                <h3 class="post-title"><a href="https://www.trektoday.com/content/2020/07/star-trek-picard-season-one-blu-raydvd-release-date/">Star Trek: Picard Season One Blu-Ray/DVD Release Date</a></h3>
    </div>
    <a href="#" class="popup-close"><i class="fa fa-close"></i></a>
</section>

<section class="prevnext-post">
        <a href="https://www.trektoday.com/content/2020/08/first-look-at-star-trek-lower-decks/" class="post prev-post">
                    <span class="caption">Prev Post</span>
            <h3 class="post-title">First Look at Star Trek: Lower Decks</h3>
            </a>

        <a href="https://www.trektoday.com/content/2020/08/wheaton-in-rent-a-pal/" class="post next-post">
                    <span class="caption">Next post</span>
            <h3 class="post-title">Wheaton In Rent-A-Pal</h3>
            </a>
</section>    </article>
    <!-- Side Ads -->
<div id="sidecontent-promotion" class="container">
        </div>
</div>


                    <!-- FOOTER -->
<footer id="footer">
    <div id="footer-content" class="container clearfix">
                        <aside class="col-md-4 column">  <!-- base a --></aside>
                <aside class="col-md-4 column"> <div class="footer-widget widget_tag_cloud" id="tag_cloud-2"><h2 class="widget-title">Tag cloud</h2><div class="tagcloud"><a href='https://www.trektoday.com/content/tags/abrams/' class='tag-link-2407 tag-link-position-1' title='250 topics' style='font-size: 19.714285714286pt;'>Abrams</a>
<a href='https://www.trektoday.com/content/tags/art/' class='tag-link-2476 tag-link-position-2' title='42 topics' style='font-size: 8.7142857142857pt;'>Art</a>
<a href='https://www.trektoday.com/content/tags/award/' class='tag-link-2484 tag-link-position-3' title='56 topics' style='font-size: 10.571428571429pt;'>Award</a>
<a href='https://www.trektoday.com/content/tags/blu-ray/' class='tag-link-2760 tag-link-position-4' title='105 topics' style='font-size: 14.428571428571pt;'>Blu-Ray</a>
<a href='https://www.trektoday.com/content/tags/burton/' class='tag-link-2451 tag-link-position-5' title='67 topics' style='font-size: 11.571428571429pt;'>Burton</a>
<a href='https://www.trektoday.com/content/tags/cho/' class='tag-link-2510 tag-link-position-6' title='80 topics' style='font-size: 12.714285714286pt;'>Cho</a>
<a href='https://www.trektoday.com/content/tags/comic/' class='tag-link-2596 tag-link-position-7' title='150 topics' style='font-size: 16.571428571429pt;'>Comic</a>
<a href='https://www.trektoday.com/content/tags/comics/' class='tag-link-2525 tag-link-position-8' title='150 topics' style='font-size: 16.571428571429pt;'>Comics</a>
<a href='https://www.trektoday.com/content/tags/contest/' class='tag-link-2530 tag-link-position-9' title='58 topics' style='font-size: 10.714285714286pt;'>contest</a>
<a href='https://www.trektoday.com/content/tags/convention/' class='tag-link-3576 tag-link-position-10' title='48 topics' style='font-size: 9.5714285714286pt;'>convention</a>
<a href='https://www.trektoday.com/content/tags/conventions/' class='tag-link-3147 tag-link-position-11' title='109 topics' style='font-size: 14.571428571429pt;'>Conventions</a>
<a href='https://www.trektoday.com/content/tags/cumberbatch/' class='tag-link-3928 tag-link-position-12' title='95 topics' style='font-size: 13.714285714286pt;'>Cumberbatch</a>
<a href='https://www.trektoday.com/content/tags/dvd/' class='tag-link-2654 tag-link-position-13' title='56 topics' style='font-size: 10.571428571429pt;'>DVD</a>
<a href='https://www.trektoday.com/content/tags/frakes/' class='tag-link-2430 tag-link-position-14' title='52 topics' style='font-size: 10pt;'>Frakes</a>
<a href='https://www.trektoday.com/content/tags/game/' class='tag-link-3504 tag-link-position-15' title='46 topics' style='font-size: 9.2857142857143pt;'>game</a>
<a href='https://www.trektoday.com/content/tags/gaming/' class='tag-link-3668 tag-link-position-16' title='46 topics' style='font-size: 9.2857142857143pt;'>Gaming</a>
<a href='https://www.trektoday.com/content/tags/idw-publishing/' class='tag-link-2715 tag-link-position-17' title='303 topics' style='font-size: 20.857142857143pt;'>IDW Publishing</a>
<a href='https://www.trektoday.com/content/tags/kirk/' class='tag-link-2418 tag-link-position-18' title='98 topics' style='font-size: 14pt;'>Kirk</a>
<a href='https://www.trektoday.com/content/tags/koenig/' class='tag-link-2589 tag-link-position-19' title='37 topics' style='font-size: 8pt;'>Koenig</a>
<a href='https://www.trektoday.com/content/tags/kurtzman/' class='tag-link-2465 tag-link-position-20' title='133 topics' style='font-size: 15.857142857143pt;'>Kurtzman</a>
<a href='https://www.trektoday.com/content/tags/mulgrew/' class='tag-link-2403 tag-link-position-21' title='59 topics' style='font-size: 10.857142857143pt;'>Mulgrew</a>
<a href='https://www.trektoday.com/content/tags/nichols/' class='tag-link-2408 tag-link-position-22' title='45 topics' style='font-size: 9.1428571428571pt;'>Nichols</a>
<a href='https://www.trektoday.com/content/tags/nimoy/' class='tag-link-2409 tag-link-position-23' title='181 topics' style='font-size: 17.714285714286pt;'>Nimoy</a>
<a href='https://www.trektoday.com/content/tags/orci/' class='tag-link-2466 tag-link-position-24' title='141 topics' style='font-size: 16.142857142857pt;'>Orci</a>
<a href='https://www.trektoday.com/content/tags/ortiz/' class='tag-link-4859 tag-link-position-25' title='47 topics' style='font-size: 9.4285714285714pt;'>Ortiz</a>
<a href='https://www.trektoday.com/content/tags/pegg/' class='tag-link-2572 tag-link-position-26' title='148 topics' style='font-size: 16.428571428571pt;'>Pegg</a>
<a href='https://www.trektoday.com/content/tags/picardo/' class='tag-link-2426 tag-link-position-27' title='63 topics' style='font-size: 11.285714285714pt;'>Picardo</a>
<a href='https://www.trektoday.com/content/tags/pine/' class='tag-link-2419 tag-link-position-28' title='223 topics' style='font-size: 19pt;'>Pine</a>
<a href='https://www.trektoday.com/content/tags/quinto/' class='tag-link-2475 tag-link-position-29' title='197 topics' style='font-size: 18.285714285714pt;'>Quinto</a>
<a href='https://www.trektoday.com/content/tags/retro-review/' class='tag-link-2903 tag-link-position-30' title='364 topics' style='font-size: 22pt;'>Retro Review</a>
<a href='https://www.trektoday.com/content/tags/ryan/' class='tag-link-2423 tag-link-position-31' title='44 topics' style='font-size: 9pt;'>Ryan</a>
<a href='https://www.trektoday.com/content/tags/saldana/' class='tag-link-2410 tag-link-position-32' title='171 topics' style='font-size: 17.428571428571pt;'>Saldana</a>
<a href='https://www.trektoday.com/content/tags/san-diego-comic-con/' class='tag-link-3721 tag-link-position-33' title='53 topics' style='font-size: 10.142857142857pt;'>San Diego Comic-Con</a>
<a href='https://www.trektoday.com/content/tags/shatner/' class='tag-link-2414 tag-link-position-34' title='360 topics' style='font-size: 22pt;'>Shatner</a>
<a href='https://www.trektoday.com/content/tags/spiner/' class='tag-link-2435 tag-link-position-35' title='50 topics' style='font-size: 9.8571428571429pt;'>Spiner</a>
<a href='https://www.trektoday.com/content/tags/spock/' class='tag-link-2412 tag-link-position-36' title='102 topics' style='font-size: 14.142857142857pt;'>Spock</a>
<a href='https://www.trektoday.com/content/tags/star-trek-online/' class='tag-link-2482 tag-link-position-37' title='225 topics' style='font-size: 19pt;'>Star Trek: Online</a>
<a href='https://www.trektoday.com/content/tags/stewart/' class='tag-link-2440 tag-link-position-38' title='192 topics' style='font-size: 18.142857142857pt;'>Stewart</a>
<a href='https://www.trektoday.com/content/tags/takei/' class='tag-link-2415 tag-link-position-39' title='143 topics' style='font-size: 16.285714285714pt;'>Takei</a>
<a href='https://www.trektoday.com/content/tags/thinkgeek/' class='tag-link-3551 tag-link-position-40' title='74 topics' style='font-size: 12.285714285714pt;'>ThinkGeek</a>
<a href='https://www.trektoday.com/content/tags/urban/' class='tag-link-2487 tag-link-position-41' title='78 topics' style='font-size: 12.571428571429pt;'>Urban</a>
<a href='https://www.trektoday.com/content/tags/uss-enterprise/' class='tag-link-2478 tag-link-position-42' title='48 topics' style='font-size: 9.5714285714286pt;'>USS Enterprise</a>
<a href='https://www.trektoday.com/content/tags/voyager/' class='tag-link-3492 tag-link-position-43' title='48 topics' style='font-size: 9.5714285714286pt;'>Voyager</a>
<a href='https://www.trektoday.com/content/tags/wheaton/' class='tag-link-2452 tag-link-position-44' title='71 topics' style='font-size: 12pt;'>Wheaton</a>
<a href='https://www.trektoday.com/content/tags/yelchin/' class='tag-link-2619 tag-link-position-45' title='71 topics' style='font-size: 12pt;'>Yelchin</a></div>
</div> </aside>
                <aside class="col-md-4 column">  </aside>
                </div>
    <!-- /.footer-wrapper -->

    <div class="footer-bottom container center" >
                <p class="copyright">©1999 - 2015 TrekToday and Christian Höhne Sparborth. Star Trek and related marks are trademarks of CBS Studios Inc. TrekToday and its subsidiary sites are in no way affiliated with CBS Studios Inc.</p>
    </div>
    <!-- /.footer-bottom -->
</footer>
<!-- /#footer -->
                    </div>
                    <div class="ajax-overlay">
                        <div id="postloader"></div>
                    </div>
                </div>
            </div>
                <div id="cookie-law-info-bar"><span>We have placed cookies on your device to help make this website better. We'll assume this is okay if you continue to use this website. <a href="#" data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> <a href="http://www.trektoday.com/content/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  //<![CDATA[
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":""}';
  //]]>
</script>    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-23641077-1', 'auto');
        ga('send', 'pageview');
    </script>
    <script></script>
    <script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/content\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/js/plugins.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/js/html5shiv.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jmagzoption = {"ajaxurl":"https:\/\/www.trektoday.com\/content\/wp-admin\/admin-ajax.php","copyclipboard":"Copied URL to clipboard","shareto":"Share Article to","gacode":"UA-23641077-1","usezoom":"","ismobile":"","commentscript":"wordpress","fbapps":"","isie":"","postid":"53065","isblog":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-content/themes/jmagz-themes/public//js/zeroclipboard/ZeroClipboard.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-includes/js/comment-reply.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.trektoday.com/content/wp-includes/js/wp-embed.min.js?ver=4.7.18'></script>
    </body>
</html>